Home Mikrotik Monitoring PPPoE Mikrotik dengan Menggunakan BOT Whatsappp

Monitoring PPPoE Mikrotik dengan Menggunakan BOT Whatsappp

Sript ini berfungsi untuk mengirimkan notifikasi ke Whatsapp ketika koneksi PPPoE terputus atau terhubung, untuk penggunaan script ini silahkan tonton video dibawah ini, terimakasih semoga bermanfaat

Script ON Login

:local nama "$user";
:local id [/ppp secret get [find name=$nama] comment];
/tool fetch http-method=post url="https://kirim.labkom.xyz/tes.php?nomor=0896035XXXXX&pesan=User%20$nama%20terhubung%20Kembali,%20terimakasih" keep-result=no;
/tool fetch http-method=post url="https://kirim.labkom.xyz/tes.php?nomor=$id&pesan=User%20$nama%20terhubung%20Kembali,%20terimakasih" keep-result=no;

Script ON Logout

:local id [/ppp secret get [find name=$user] comment];
/tool fetch http-method=post url="https://kirim.labkom.xyz/tes.php?nomor=0896035XXXX&pesan=Pppoe%20$user%20Koneksi%20Terputus%20Mohon%20dicek" keep-result=no;
/tool fetch http-method=post url="https://kirim.labkom.xyz/tes.php?nomor=$id&pesan=User%20$user%20Koneksi%20terputus,%20Mohon%20Maaf%20atas%20ketidaknyamanannya%20kami%20akan%20cek%20terlebih%20dahulu,%20Terimakasih" keep-result=no;

Bagi yang ingin dibuatkan WA Gateway seperti tutorial ini bisa menghubungi saya melalui kontak WA dibawah

jadi nanti bisa menggunakan Nomer WA sendiri

3 COMMENTS

Leave a Reply

Kirim
Baca ketentuan kirim pesan VIA Whatsapp?
Ada pertanyaan seputar tutorial di blog ini?

Silahkan tanyakan melalui kolom komentar dibawah artikel atau melalui video di chanel Labkom TV.

KECUALI..!

1. Ngajak kerjasama
2. Butuh jasa setting
3. Konsultasi (berbayar)
Exit mobile version