Tor Browser adalah alternatif untuk VPN dan Proxy Web yang bisa menembus firewall rule. Jika ada pengguna yang menginstal dan menggunakan Tor Browser, ia dapat menyembunyikan alamat IP publik router dan dapat membuka situs yang diblokir diatur pada jaringan anda. Jadi, administrator harus memblokir Tor Nodes bersama dengan aturan firewall pemblokiran lainnya. 

Cara Memblokir Tor Nodes

Tor Browser tidak dapat diblokir dengan memblokir port TCP karena Tor Nodes biasanya menggunakan port TCP 443 yang merupakan port khusus untuk komunikasi HTTP aman. Jadi, untuk memblokir Tor Browser, kita harus menemukan alamat IP dari Tor Nodes yang aktif dan memblokir alamat IP tersebut dengan aturan firewall.

Menemukan Alamat IP dari Tor Nodes

Untuk memblokir Tor Browser, kita harus menemukan alamat IP dari Tor Nodes yang aktif. Proyek Tor menyediakan alamat IP dari Tor Nodes aktif yang tersedia dari alamat IP. Jadi, untuk menemukan alamat IP Tor Nodes, bukahttps://check.torproject.org/cgi-bin/TorBulkExitList.py dan Anda akan menemukan halaman TorBulkExitList.

Berikan alamat IP publik router Anda dan klik tombol Kirim. Sekarang Anda akan menemukan alamat IP Tor Node yang tersedia yang dapat diakses dari alamat IP Anda.

Menemukan alamat IP dari Tor Nodes yang aktif, kami sekarang akan membuat aturan firewall untuk memblokir alamat IP ini sehingga pengguna tidak dapat berkomunikasi dengan alamat IP ini dari Browser Tor-nya.

MikroTik Firewall Rule untuk Memblokir Tor Nodes

MikroTik Firewall dapat memblokir sekelompok alamat IP / address list. Jadi, pertama-tama kita akan membuat firewall rule yang akan memblokir daftar IP Address list dan kemudian kita akan menambahkan alamat IP Tor Nodes di grup ini. Caranya yaitu sebagai berikut:

/ip firewall filter
add action=drop chain=forward dst-address-list="Blacklisted Server"

Aturan ini akan memblokir alamat IP yang akan ada di grup Blacklisted IP Address. 

Menambahkan IP Address kedalam address list Blacklisted ip address

Setelah membuat pemblokiran aturan firewall untuk grup, sekarang saatnya untuk menambahkan alamat IP di grup ini. Langkah-langkah berikut akan menunjukkan cara menambahkan alamat IP Tor Node di grup Alamat IP yang Di-Blacklist.

/ip firewall address-list
add address=103.208.220.122 list=Blacklisted IP Address