Metode OSPF pada topologi jaringan dengan 3 router Mikrotik

1
447
ospf mikrotik

Pada artikel kali ini kita akan membahas bagaimana menerapkan metode OSPF pada topologi jaringan yang menggunakan tiga router Mikrotik. Dalam tutorial kali ini akan menjelaskan beberapa fitur OSPF serta implementasi praktis OSPF pada router Mikrotik.

Open Shortest Path First (OSPF) adalah protokol routing standar industri yang mendukung peralatan dari vendor yang berbeda. Ini adalah protokol routing status link yang mendukung variabel panjang subnetmask (VLSM), manual peringkasan rute, otentikasi, dll. Ini memiliki jarak administratif standar 110 dan menggunakan biaya untuk menentukan jalur terpendek ke jaringan tujuan. Tidak seperti protokol routing internal lainnya, ospf menyimpan semua rute yang mungkin ke jaringan tujuan. Inilah sebabnya mengapa ospf adalah prosesor-intensif. Kita gambarkan dulu topologi jaringan di bawah ini:

LAB Objective

Tujuan dari LAB Objective ini adalah untuk berhasil menerapkan OSPF pada topologi jaringan yang ditampilkan di atas untuk menyediakan konektivitas penuh sehingga setiap tabel routing router diperbarui dengan rute ospf ke semua tujuan yang tersedia.

Mengonfigurasi OSPF pada router Mikrotik

Saya akan memulai implementasi saya di router 1. Pertama, saya akan menetapkan alamat IP. Lihat di bawah:

Di router 1:


/ip address
add interface=ether1 address=192.168.0.1/30 comment=”connection_to_router2”
add interface=ether2 address=192.168.1.1/28 comment=”LAN”

Di router 2:

/ip address
add interface=ether1 address=192.168.0.2/30 comment=”connection_to_router1”
add interface=ether2 address=192.168.0.5/30 comment=”connection_to_router3”
add interface=ether3 address=192.168.1.17/28 comment=”connection_to_LAN”

Di router 3:

/ip address
add interface=ether1 address=192.168.0.6/30 comment=”connection_to_router2”
add interface=ether2 address=192.168.1.33/28 comment=”LAN”

Langkah selanjutnya adalah membuat antarmuka loopback (jembatan). Ini berfungsi untuk emastikan stabilitas OSPF karena antarmuka loopback selalu aktif. Kita membuat jembatan di ketiga router. Lihat di bawah:

Di router 1:

/interface bridge
add name=ospf-bridge comment=”OSPF loopback”

Di router 2:

/interface bridge
add name=ospf-bridge comment=”OSPF loopback”

Di router 3:

/interface bridge
add name=ospf-bridge comment=”OSPF loopback”

Di router 1:

/ip address
add interface=ospf address=172.16.16.1

Di router 2:

/ip address
add interface=ospf address=172.16.16.2

Di router 3:

/ip address
add interface=ospf address=172.16.16.3

Selanjutnya, kita konfigurasi instance OSPF pada ketiga router.

OSPF instance configuration

Di sini, kita akan konfigurasi alamat IP loopback yang ditetapkan pada langkah sebelumnya sebagai ID router ospf. Lihat kode di bawah:

Di router 1:

/routing ospf instance
set default router-id=172.16.16.1

Di router 2:

/routing ospf instance
set default router-id=172.16.16.2

Di router 3:

/routing ospf instance
set default router-id=172.16.16.3

OSPF network advertisement

Setelah instance ospf terbentuk, kita akan mengiklankan jaringan yang terhubung. Lihat kode di bawah:

Di router 1:

/routing ospf network
add network=172.16.16.1 area=backbone comment=Loopback
add network=192.168.0.0/30 area=backbone comment=”connection_to_router2″
add network=192.168.1.0/28 area=backbone comment=”LAN”

Di router 2:

/routing ospf network
add network=172.16.16.2 area=backbone comment=Loopback
add network=192.168.0.0/30 area=backbone comment=”connection_to_router1″
add network=192.168.0.4/30 area=backbone comment=”connection_to_router3″
add network=192.168.1.16/28 area=backbone comment=”LAN”

Di router 3:

/routing ospf network
add network=172.16.16.3 area=backbone comment=Loopback
add network=192.168.0.4/30 area=backbone comment=”connection_to_router2″
add network=192.168.1.32/28 area=backbone comment=”LAN”

Verification

Untuk memastikan apakah ospf berfungsi dengan baik, kita bisa menggunakan perintah berikut:

/routing ospf neighbor print

Perintah di atas menunjukkan bahwa router lokal telah membentuk hubungan tetangga dengan ospf. Perintah selanjutnya adalah perintah yang menampilkan rute yang dipelajari melalui ospf. Lihat kode di bawah ini:

/routing ospf route print

Jika artikel ini bermanfaat silahkan share atau berlangganan ke blog ini untuk menerima postingan terbaru yang akan di kirim melalui email dan apabila ingin disebarluaskan harap mencantumkan link sumbernya. Terimakasih

1 COMMENT

Leave a Reply