Home Mikrotik Blokir Youtube dengan Layer7 Protocols di Mikrotik

Blokir Youtube dengan Layer7 Protocols di Mikrotik

Untuk memblokir youtube di Mikrotik kita bisa memanfaatkan TLS Host atau Layer7 Protocol, pada tutorial sebelumnya telah dibahas cara Blokir Youtube Terbaru di Mikrotik dengan Metode TLS Host, dengan TLS Host hanya memblokir dari sisi browser saja akan tetapi di sisi Aplikasi Youtube tidak terblokir.

Pada tutorial kali ini kita akan coba bahas cara blokir Youtube dengan menggunakan Layer 7 Protocol dimana dengan cara ini kita bisa memblokir Youtube di Web Browser maupun di Aplikasi Android. Selanjutnya buat dulu Layer 7 dengan mana Youtube dengan Regexp:

^.+(youtube.com|www.youtube.com|m.youtube.com|ytimg.com|s.ytmig.com|ytimg.l.google.com|youtube.l.google.com|i.google.com|googlevideo.com|youtu.be).*$
/ip firewall layer7-protocol add name=Youtube regexp="^.+(youtube.com|www.youtube.com|m.youtube.com|ytimg.com|s.ytmig.com|ytimg.l.google.com|youtube.l.
google.com|i.google.com|googlevideo.com|youtu.be).*$"

Setelah Layer 7 Protocol dibuat selanjutnya blokir dengan menggunakan Filter Rules

/ip firewall filter add chain=forward layer7-protocol=Youtube action=drop comment=blockYoutube

Sumber: t.me/labkom

8 COMMENTS

  1. permisi om adakah settingan mangle san queue untuk Optimasi jaringan untuk Aplikasi Video Confrencing spt zoom, msteam, skype dll?

  2. m.youtube.com|ytimg.com|s.ytmig.com <<< s.ytimg maksutnya ya,

    tes yt app di android anak, pertama kali seperti ter block, setelah beberapa saat loading muncul video2 dibawahnya, setelah video dibawahnya di klik, semua yt jadi terbuka

Leave a Reply

Kirim
Baca ketentuan kirim pesan VIA Whatsapp?
Ada pertanyaan seputar tutorial di blog ini?

Silahkan tanyakan melalui kolom komentar dibawah artikel atau melalui video di chanel Labkom TV.

KECUALI..!

1. Ngajak kerjasama
2. Butuh jasa setting
3. Konsultasi (berbayar)