TikTok sebuah jejaring sosial media dan platform video musik Tiongkok yang kini sedang hits. Aplikasi ini dluncurkan pada September 2016 oleh Zhang Yiming, pendiri Toutiao. Aplikasi TikTok mengijinkan para pengguna untuk membuat video pendek mereka dengan tambahan musik. Video yang dibuat oleh TikTok bisa di download dan di share ke media sosial yang lain.

Ada alasan kenapa aplikasi TikTok harus di blokir, misalnya masalah konten pornografi. Di aplikasi TikTok tentunya dapat dengan mudah menemukan konten pornografi yang tidak layak untuk ditonton oleh anak-anak.

Untuk memblokir aplikasi TikTok di Mikrotik kita bisa menggunakan Filter Rules dan memblokir TikTok dengan type konten dan TLS Host. Aplikasi TikTok sendiri menggunakan domain musical.ly, tiktokv.com dimana koneksi Streaming aplikasi TikTok menggunakan port http dan https. Jadi cukup mudah di blokir dengan type konten dan TLS Host.

Jalankan fule ini di New Terminal

/ip firewall filter
add action=drop chain=forward content=tiktok
add action=drop chain=forward content=musical.ly
add action=drop chain=forward protocol=tcp tls-host=*.musical.ly
add action=drop chain=forward protocol=tcp tls-host=*.tiktokcdn.com
add action=drop chain=forward content=tiktokv.com 

14 COMMENTS

  1. hello,Thank you, I have translated the content of the blog above but I wonder if it is possible to set specific limitation speed in the tree queue in the same manner? ^^

Leave a Reply