Agar Mikrotik kita bisa membaca perintah yang di kirim ke Bot Telegram, kita harus membuat dulu script untuk membaca perintah di Bot tutorial lengkapnya ada disini : Monitoring Mikrotik dengan Bot Telegram Interaktif tanpa Pemograman PHP

Setelah Bot Telegram anda bisa berkomunikasi dengan perintah yang di kirim selanjutnya buat script dengan nama “tg_cmd_dialing” perintah ini bisa dipanggil di Bot Telegram dengan mengetikan /dialing

:local send [:parse [/system script get tg_sendMessage source]]
:put $params
:put $chatid
:put $from

:local text "Dialing...."

$send chat=$chatid text=$text mode="Markdown"
/interface pppoe-client enable pppoe-indihome
:delay 5
/ip cloud force-update

Leave a Reply