rule-labkom.co_.id_

Tempo hari ada pertanyaan dari pengunjung blog ini ingin membuat firewall rule filter dan membuat rule baru tersebut bedapa paling atas dengan menggunakan Bot Telegram

Contoh rule yang akan dibuat oleh Bot Telegram

/ip firewall filter
add action=accept chain=forward comment="iphone" in-interface=ether1 src-mac-address=00:88:65:B6:1C:6B
add action=accept chain=forward comment="samsung" in-interface=ether1 src-mac-address=1C:DD:EA:89:88:13 

Agar script ini berjalan dengan semestinya anda harus membuat terlebih dahulu bot telegram interaktif yang terdapat pada postingan berikut ini: Monitoring Mikrotik dengan Bot Telegram Interaktif tanpa Pemograman PHP

Perintah pada Bot:

/rule MACAddress Coment –> Perintah ini membuat firewall filter rule dengan menambahkan src-mac-address dan komentar dengan bot.

Share to Unlock Contentimage/svg+xml

Silahkan share untuk membuka link download dan membuka scriptnya

Apabila tutorial ini bermanfaat support saya dengan cara share artikel ini.. Terimakasih 

Hasilnya

Hasil dari rule yang dibuat oleh bot seperti pada gambar dibawah ini:

5 COMMENTS

  1. Ask Bang, gimana kalo menampilkan list daftar yang ada di /ip firewall filter? jadi kita bisa lhat smua daftarnya seperti yang di dhcp.

    • Bisa dengan cara export file /ip firewall filter ke file .txt
      kemudian file txt tersebut disimpan di variable
      nah variable tersebut bisa dikirim ke bot atau ke email
      hanya saja di mikrotik untuk sebuah variable penyimpanan nilainya terbatas
      untuk lengkapnya saya coba buatkan saja tutorialnya

  2. Selamat siang admin, saya kok ada error ya di rule mikrotik berhasil dibuat namun di bot telegram tidak ada balasan bahwa berhasil di buat rulenya???
    failure: cannot move builtin (ini di terminal mikrotik saya jalnkan)
    mohon bantuannya

Leave a Reply