Membuat Paket Voucher Hotspot Untuk Belajar Online

Dibawah ini tutorial membuat Voucher yang di khususkan untuk belajar online, dimana yang aktif hanya koneksi Whatsapp dan koneksi Google Classroom saja, untuk koneksi yang lain akan di blokir. Voucher ini dibatasi hanya bisa di akses dari jam 6 pagi sampai jam 12 siang

SCRIPT

/ip hotspot user profile
add address-list="POS RONDA" name=GRATIS-POS-RONDA shared-users=5
/ip firewall filter
add action=accept chain=forward dst-address-list="WEB ALLOW" \
    src-address-list="POS RONDA"
add action=drop chain=forward dst-address-list="!WEB ALLOW" src-address-list=\
    "POS RONDA"
add action=reject chain=forward comment="DROP CLIENT GRATIS" reject-with=\
    icmp-network-unreachable src-address-list="POS RONDA"
/ip firewall address-list
add address=192.168.0.0/16 list=private-lokal
/ip firewall raw
add action=add-dst-to-address-list address-list="WEB ALLOW" \
    address-list-timeout=none-static chain=prerouting comment=WA content=\
    .whatsapp dst-address-list=!private-lokal src-address-list=private-lokal
add action=add-dst-to-address-list address-list="WEB ALLOW" \
    address-list-timeout=none-static chain=prerouting comment=WA content=\
    .whatsapp.net dst-address-list=!private-lokal src-address-list=\
    private-lokal
add action=add-dst-to-address-list address-list="WEB ALLOW" \
    address-list-timeout=none-static chain=prerouting comment=\
    "GOOGLE CLASROOM" content=classroom.google.com dst-address-list=\
    !private-lokal src-address-list=private-lokal
/system scheduler
add interval=1d name=BULANAN_4M on-event="\
    \n/ppp secret set comment=\"\" [find profile=FUP4_1M];\r\
    \n/ppp secret set profile=BULANAN_4M [find profile=FUP4_1M];\r\
    \n/ppp active remove [find];" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=apr/01/2020 start-time=01:00:00
add interval=1d name="DISABLE VOUCHER POS RONDA" on-event="/ip hotspot user di\
    sable [find profile=\"GRATIS-POS-RONDA\"];\r\
    \n/ip firewall filter enable [find comment=\"DROP CLIENT GRATIS\"];" \
    policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=aug/04/2020 start-time=12:00:00
add interval=1d name="ENABLE VOUCHER POS RONDA" on-event="/ip hotspot user ena\
    ble [find profile=\"GRATIS-POS-RONDA\"];\r\
    \n/ip firewall filter disable [find comment=\"DROP CLIENT GRATIS\"];" \
    policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=aug/04/2020 start-time=06:00:00

Leave a Reply