mikrotik hotspot user profile
mikrotik hotspot user profile

Tanpa Userman Mikrotik kita juga bisa membuat sistem voucher untuk user hotspot dengan menggunakan script dan scheduler tinggal tambahkan saja script ini di IP –> Hotspot –> Server Profiles –> On Login, ubah interval sesuai dengan yang anda inginkan untuk 1d = 1 hari.

Script ini akan membuat scheduler baru ketika user hotspot pertama login dan menjalankan script untuk menghapus user hotspot tadi sesuai dengan interval yang telah di atur sebelumnya.

{
:local usernya $user;
:if ([/system schedule find name=$usernya]="") do={
/system schedule add name=$usernya interval=1d on-event="/ip hotspot user remove [find name=$usernya]\r\n/ip hotspot active remove [find user=$usernya]\r\n/system schedule remove [find name=$usernya]"
}
}

Leave a Reply