Modem Indihome sangat rentan sekali diakses konfigurasinya melalui web browser dalam satu jaringan yang sama, karena memang sering kita temukan konfigurasi untuk login ke modem indihome sangat mudah di akses, kita bisa mencari di internet username dan password modem indihome dari beberapa modem indihome yang sering ditemukan diantaranya Modem GPON HG6243C, Modem Huawei HG8245A, Modem Huawei HG8245H, Modem ZTE F609, Modem ZTE F660 dan Modem ZTE h108n.

Maka dari itu sebelum modem dan access point kalian disusupi oleh orang yang tidak bertanggung jawab sebaiknya kita blokir saja akses ke Modem dan access point tersebut dengan cara meredirect halaman login Modem dan halaman login access point ke halaman web-proxy mikrotik. Walaupun banyak celak untuk membobol akses ke modem maupun akses ke access point yaitu dengan melalui Port 21 (ssh), Port 23 (telnet) atau 443 (https). Pada tutorial kali ini saya hanya menunjukan langkah-langkah untuk memblokir akses Modem dan Access Point melalui webconfig (port 80).

Baca juga:

Langkah-langkah

Aktifkan Webproxy

Saya memanfaatkan web-proxy di Mikrotik untuk menampilkan pesan error ketika mengakses webconfig modem dan webconfig access point. Dengan cara buka menu IP–>Web Proxy, konfigurasi Web Proxy kira-kira seperti gambar dibawah ini, saya menggunakan port 8080.

Blokir Akses Ke Web Proxy Mikrotik

Blokir Akses ke Web Proxy Mikrotik dengan menambahkan sebuah Access dengan Action deny.

Buat Rule Untuk Redirect ke Web Proxy Mikrotik

Tambahkan semua IP Access Point dan IP Modem ke address list private, lalu buat sebuah rule untuk meredirect IP Tersebut ke Port 8080 (web proxy mikrotik).

/ip firewall nat add chain=dstnat action=redirect to-ports=8080 protocol=tcp dst-address-list=private dst-port=80

Tampilan Ketika Mengakses Modem Indihome

Baca juga:

2 COMMENTS

  1. Ass. Mas saya punya wifi dengan prangkat mikrotik hap life. Wifi saya suka di curi/dibobol dengan prangkat Tenda N301 lewat mode WISP, kemudian saya blok mikrotik saya dengan script :
    /ip firewall filter
    add action=drop chain=forward comment=BLOKIR-AKSES-ONT dst-address=\
    192.168.1.1 dst-port=80 protocol=tcp
    /ip firewall mangle
    add action=change-ttl chain=postrouting comment=”BLOCK SHARING” new-ttl=set:1 \
    out-interface=bridge1_AP passthrough=no
    add action=change-ttl chain=postrouting new-ttl=set:1 out-interface=\
    bridge1_AP passthrough=no
    Dri script diatas, sudh berhasil tidak ada yang bisa masuk. Tpi suatu hari saudara deket rumah ing ikut nembak wifi. Bagaimana cara memberikan pengecualian pda perangkat tertentu dengan script diatas. Terimakasih

    • IP Router yang mau di tambahkan pengecualian bisa di tambahkan ke ip–>firewall–>address list
      kemudian, ubah rule menjadi seprti ini

      /ip firewall mangle
      add action=change-ttl chain=postrouting comment=”BLOCK SHARING” new-ttl=set:1 \
      out-interface=bridge1_AP passthrough=no src-address-list=Pengecualian

Leave a Reply to Andri Cancel reply