Blokir Aplikasi Like/Likee di Mikrotik
Blokir Aplikasi Like/Likee di Mikrotik

Likee (sebelumnya LIKE) adalah platform kreasi dan berbagi video pendek dengan fitur yang hampir sama seperti tiktok, aplikasi Bigo Live dan Likee dibuat oleh perusahaan yang sama yaitu BIGO TECHNOLOGY PTE. LTD.dimana aplikasi ini memiliki fitur:

  • Editor Video Gratis dengan Efek Khusus
  • Komunitas Video Viral dan Kreatif (SOSIAL MEDIA)
  • Live Streaming

Ada alasan kenapa aplikasi Like/Likee ini harus di blokir, misalnya masalah konten pornografi. Di aplikasi Like tentunya dapat dengan mudah menemukan konten pornografi yang tidak layak untuk ditonton oleh anak-anak. Berbeda dengan aplikasi Tiktok, cara blokir aplikasi Like ini kita harus mencari terlebih dahulu port yang digunakan oleh aplikasi Like dengan menggunakan fitur torch pada Mikrotik. Dari hasil penelusuran yang saya lakukan didapat port dengan nilai: 845-872,1451-1471,2453-2471,8444-8471 dimana kita bisa memblokir port ini dengan menggunakan Filter Rule atau Raw.

Setelah di telusuri di DNS Cache Mikrotik aplikasi ini juga menggunakan domain likee.video dan like.video, kita bisa memanfaatkan fitur content di Mikrotik untuk mencari IP yang digunakan oleh aplikasi ini, kemudian ditambahkan ke Address List.

/ip firewall filter
add action=add-src-to-address-list address-list=LIKE address-list-timeout=1d \
    chain=prerouting content=like.video
add action=add-src-to-address-list address-list=LIKE address-list-timeout=1d \
    chain=prerouting content=likee.video
add action=drop chain=prerouting dst-port=\
    845-872,1451-1471,2453-2471,8444-8471 protocol=tcp
add action=drop chain=prerouting dst-address-list=LIKE

2 COMMENTS

  1. mantap min uda ane terapkan mangle nya hasilnya work hatur nuhun

    oh iya min kalau bisa tolong di torch juga beberapa perangkat smartphone yg minta upgrade firmware melalui OTA soal’a gede bgd min ngabisin fup mending di block biar client yg laen gak terganggu terima kasih banyak

Leave a Reply