Daftar Isi

Proxy Server

Proxy Server adalah alternatif untuk VPN yang memecah pemblokiran firewall jaringan. Jika ada pengguna yang menggunakan server web proxy dengan browser web, permintaan web diproses oleh free server proxy. Jadi, pemblokiran firewall rules tidak diterapkan pada PC yang diaktifkan dengan proxy. Untuk ini, administrator sistem harus cukup berhati-hati untuk memblokir free server proxy bersamaan dengan memblokir akses VPN. Pada artikel ini, saya akan membahas trik sederhana untuk memblokir akses free web proxy dengan MikroTik Router. Selain blokir akses proxy server anda juga bisa Cara Memblokir Akses VPN dengan MikroTik Filter Rules Untuk menghindari pengguna membuka web yang terlarang.

Pada artikel ini, saya akan membahas trik sederhana untuk memblokir akses Free Web Proxy dengan MikroTik Router.

Trik untuk Memblokir Server Web Proxy

Port server proxy standar adalah 3128 tetapi port 8080 juga populer digunakan untuk permintaan proxy. Jadi, jika kita memblokir 3128 dan 8080 port, 80% dari free server web proxy dapat diblokir. Seperti port proxy dapat diubah sesuai keinginan admin sistem, beberapa admin sistem juga menggunakan free port lain, bahkan port 80 . Dalam hal ini, admin sistem dapat menemukan alamat IP dari server proxy yang populer dengan mencari secara online dan memblokirnya secara manual. Dengan kedua metode ini, dimungkinkan untuk memblokir 99% dari akses free web proxy.

Cara ke-1: Memblokir Free Web Proxy dengan Memblokir Ports

Seperti yang dibahas sebelumnya, port web proxy populer adalah 3128 dan 8080. Jadi, memblokir port ini 80% dari permintaan proxy dapat dengan mudah diblokir. Langkah-langkah berikut akan menunjukkan cara memblokir port tujuan untuk memblokir permintaan web proxy dengan MikroTik Firewall.

  • Dari Winbox, buka IP> item menu Firewall dan klik tab Filter Rules dan kemudian klik PLUS SIGN (+). Jendela Firewall Rules baru akan muncul.
  • Pilih maju dari menu dropdown Chain.
  • Pilih tcp dari menu dropdown Protokol.
  • Masukkan 3128, 8080 dalam Dst. Kotak input port
  • Klik pada tab Action dan pilih drop dari menu dropdown Action.
  • Klik Apply dan tombol OK.

Rules ini memblokir server proxy yang menggunakan port 3128 dan 8080. Tetapi beberapa server proxy dikonfigurasi pada port yang berbeda, bahkan port 80. Untuk memblokir server ini, kita harus menemukan alamat IP dan memblokir alamat IP tersebut dengan Firewall Rules.

Cara ke-2: Memblokir Free Web Proxy berdasarkan Alamat IP

Ada banyak situs web seperti spys.one/en , proxynova.com/proxy-server-list dan sebagainya yang menyediakan daftar free server web proxy. Kita dapat menemukan alamat IP dari server proxy yang tidak menggunakan port 3128 dan 8080 dari sini dan dapat memblokirnya berdasarkan alamat IP. Langkah-langkah berikut akan menunjukkan cara memblokir sekelompok alamat IP dengan Firewall Rules MikroTik.

  • Dari Winbox, buka IP> item menu Firewall dan klik tab Filter Rules dan kemudian klik PLUS SIGN (+). Jendela Firewall Rules baru akan muncul.
  • Pilih maju dari menu dropdown Chain.
  • Klik pada tab Advanced dan letakkan nama grup (seperti Blacklisted Proxy Server) di Dst. Kotak input Address List.
  • Klik pada tab Action dan pilih drop dari menu dropdown Action.
  • Klik Apply dan tombol OK.

Rules ini akan memblokir server-server proksi yang berada dalam grup Server Proxy Black List. Sekarang kita akan menambahkan alamat IP dari server proxy yang kita temukan dari daftar situs web. Langkah-langkah berikut akan menunjukkan cara menambahkan alamat IP dalam grup Server Proxy Black List.

  • Dari Winbox, pergi ke IP> item menu Firewall dan klik pada tab Address List dan kemudian klik pada PLUS SIGN (+). Jendela
    Address List Firewall baru akan muncul.
  • Pilih nama grup yang Anda buat (Server Proxy Daftar Hitam) dari menu tarik-turun Nama.
  • Masukkan alamat IP Proxy Server yang ingin Anda tambahkan dalam grup ini di bidang Input alamat.
  • Klik Apply dan tombol OK.

Script

Pastekan script ini di new terminal untuk membuat Filter Rules seperti langkah diatas.

/ip firewall filter
add action=drop chain=forward dst-port=3128,8080 protocol=tcp
add action=drop chain=forward dst-address-list="Blacklisted Server"

Demikian pula, Anda dapat menambahkan alamat IP dari server proxy sebanyak yang Anda inginkan dengan mengikuti langkah-langkah di atas dan dapat memblokirnya dengan MikroTik Firewall.

Leave a Reply