Dengan menggunakan BOT WhatsApp ini kita bisa memonitoring sebuah Access Point atau router dengan menggunakan fungsi Netwatch pada Mikrotik

Script dibawah ini tinggal kita jalankan saja dengan menggunakan Netwatch, maka ketika status Access Point atau host yang di monitoring terjadi DOWN, maka akan mengirimkan sebuah notifikasi ke Whatsapp. Baca juga Monitoring PPPoE Mikrotik dengan Menggunakan BOT Whatsappp

ON UP

:local hh $host
:local wa "NO WA"
:local datetime "Tanggal:%20$[/system clock get date]%0A%20Jam:%20$[/system clock get time]"
/tool fetch url="https://kirim.labkom.xyz/tes.php?nomor=$wa&pesan=$datetime%0ARouter:%20$hh%20ON" keep-result=no;

ON Logout

:local hh $host
:local wa "NO WA"
:local datetime "Tanggal:%20$[/system clock get date]%0AJam:%20$[/system clock get time]"
:local com [/tool netwatch get value-name=comment [find host=$hh] comment];
/tool fetch url="https://kirim.labkom.xyz/tes.php?nomor=$wa&pesan=$datetime%0ARouter:%20$com%20$hh%20OFF" keep-result=no;

BAGI YANG INGIN DIBUATKAN WA GATEWAY SEPERTI TUTORIAL INI BISA MENGHUBUNGI SAYA MELALUI KONTAK WA DIBAWAH

JADI NANTI BISA MENGGUNAKAN NOMER WA SENDIRI

1 COMMENT

Leave a Reply