dhcp server lease to simple queue script

Script ini bekerja ketika terdapat device yang terhubung ke DHCP Server lalu secara otomatis melimit dengan simple queue, dengan syarat device tersebut berstatus bound di DHCP Server–> Leases

Langkah

Masuk ke IP –> DHCP Server –> Pilih nama DHCP Server, lihat pada gambar berikut:

Setelah dipilih, Simpan script di kolom Leases Script, lihat pada gambar berikut:

Script DHCP Server Lease To Simple Queue

Ubah nama parent dan nama client apabila ingin diubah lalu Sesuaikan dengan IP Network dan total Bandwith yang akan di limit.

Share to Unlock Contentimage/svg+xml

Silahkan share untuk membuka link download dan membuka scriptnya

Apabila tutorial ini bermanfaat support saya dengan cara share artikel ini.. Terimakasih 

Hasilnya

Semua Device yang terhubung dengan DHCP Server di limit otomatis dengan menggunakan Simple Queue. Ini sangat berguna bagi router Mikrotik yang melayani client yang cukup banyak jadi tidak repot dalam hal managemen bandwith. Script untuk memonitoring Client yang terhubung ke DHCP Server lalu akan otomatis di monitoring dengan Netwatch dengan judul : Monitoring Client DHCP Lease dengan Netwatch dan Bot Telegram.

Baca juga:

Referensi: Forum Mikrotik

7 COMMENTS

  1. bang mau tanya, saya ada membuat queue tree seperti ini

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=User22 \
    new-connection-mark=User22 passthrough=yes protocol=tcp src-address=\
    120.10.12.10
    add action=mark-packet chain=forward comment=Download-User22 connection-mark=\
    User22 new-packet-mark=paket_download_User22 out-interface=Spy passthrough=\
    no
    add action=mark-packet chain=forward comment=Upload-User22 connection-mark=\
    User22 new-packet-mark=paket_upload_User22 out-interface=ether1 \
    passthrough=no
    /queue tree
    add comment=User22 name=Paket-User22-Download parent=Spy priority=2 queue=\
    default
    add burst-limit= burst-threshold=3M burst-time=10s \
    max-limit=2M name=User22-Download packet-mark=paket_download_User22 \
    parent=Paket-User22-Download queue=default
    add name=Paket-User22-Upload parent=ether1 priority=2 queue=default
    add burst-limit=3M burst-threshold=2M burst-time=10s \
    max-limit=1M name=User22-Upload packet-mark=paket_upload_User22 parent=\
    Paket-User22-Upload queue=default

    pertanyaan nya jika saya mau blok user yang pemakaian dy byte nya mencapai 1Gb / 500Mb bagaimana ya,

Leave a Reply to Dodi Irawan Cancel reply