Router ini adalah salah satu varian Routerboard seri 900 yang memungkinkan digunakan di segala kondisi. Mikrotik RB941-2ND menggunakan standart power yang baru di varian ini yaitu MicroUSB 5v, hal ini memungkinkan pemasangan Routerboard ini menggunakan charger handphone/smartphone atau bahkan menggunakan powerbank yang banyak beredar di pasaran.

Fitur RB941-2ND :

  • Processor 650Mhz
  • 4 port Fast Ethernet
  • Build-in Wireless 2.4Ghz (802.11b/g/n)
  • Antenna internal Dual-Chain 2 x 1.5dbi

Seperti halnya RB951-2n untuk jaringan nirkabel RB 941-2nD (hAP-Lite) juga dilengkapi dengan 1 buah access point embedded  yaitu Build-in Wireless 2.4Ghz (802.11b/g/n) dengan Antenna Internal Dual-Chain 2 x 1,5dbi.Dengan melihat spesifikasi tersebut, router ini mampu mendukung kebutuhan jaringan nirkabel dalam skala kecil. Apabila digunakan sebagai Access Point dapat menjangkau dengan jarak kurang lebih 20-30m tanpa halangan. Dari sfesifikasi diatas Mikrotik ini cukup cocok dijadikan untuk voucher hotspot dengan skala kecil seperti Warung kopi yang menyediakan Wifi hotspot.

Topologi Mikrotik hAP Lite RB941-2ND untuk Voucher Hotspot

Untuk konfigurasi Mikrotik hAP Lite RB941-2ND dijadikan Hotspot untuk voucheran inilah kira-kira gambaran topologi yang saya gunakan.

  • IP Pool Untuk Hotspot — > 192.168.4.3-192.168.4.254
  • IP Server Mikhmon –> 192.168.200.2
  • Port 1 Mikrotik terhubung ke Modem — > IP Dari DHCP Server Modem
  • Port 2 Mikrotik terhubung ke Access Point external
  • Port 3 Mikrotik untuk Eccess Point external
  • Port 4 Terhubung ke Komputer sever Mikhmon — > IP 192.168.200.1/24
  • Port 2, 3 Mikrotik dan Wifi Mikrotik dijadikan Bridge

Langkah-langkah

Untuk membuat Mikrotik hAP Lite RB941-2ND manjadi Voucher Hotspot bisa menggunakan dua cara yaitu dengan menggunakan menu Quick Set seperti pada gambar dibawah ini, pada kali ini saya akan mencontohkan langkah-langkah secara manual.

Konfigurasi hAP Lite melalui Quick Set

Tambahkan DHCP Client

Karena modem yang terhubung ke Mikrotik menggunakan DHCP Server maka agar lebih mudah kita akan menggunakan IP Client dari DHCP Server Modem caranya ke menu IP –> DHCP Client lalu ubah Interface menjadi ether-1, dengan begitu IP Address untuk ether1 akan otomatis mendapatkan dari Modem.

Mengganti SSID Mikrotik hAP Lite RB941-2ND

Untuk mengganti SSID di Mirotik hAP Lite RB941-2ND caranya ke menu Wireless lalu pilih tab Wireles, gunakan pengaturan seperti dibawah ini:

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=Labkom.co.id wireless-protocol=802.11

Buat Bridge baru di Mikrotik hAP Lite RB941-2ND

/interface bridge
add name=bridge
/interface bridge port
add bridge=bridge interface=ether2
add bridge=bridge interface=wlan1
add bridge=bridge interface=ether3

Tambahkan Port 2, 3 dan Wlan1 kedalam Bride yang telah dibuat tadi

Tambahkan IP Address untuk Bridge dan ether4

Tambahkan IP Address untuk bridge yang telah dibuat tadi dengan Address : 192.168.4.1/24 dan Network 192.168.4.0.

Juga tambahkan IP Address untuk ether4 dengan Address : 192.168.200.1/24 dan Network 192.168.200.1.

/ip address
add address=192.168.4.1/24 interface=bridge network=192.168.4.0
add address=192.168.200.1/24 interface=ether4 network=192.168.200.0

Tambahkan IP Pool

Untuk menambahkan IP Pool baru caranya ke menu IP –> Pool, isilah nama dan Addresses sesuai dengan range IP yang sudah ditentukan sebelumnya yaitu 192.168.4.3-192.168.168.4.254

/ip pool
add name=untuk-hotspot ranges=192.168.4.3-192.168.4.254

Tambahkan SNTP Client

Tambahkan SNTP Client dengan cara ke menu System –> SNTP Client, aktifkan lalu tambahkan Primary NTP Client 202.65.114.202 dan Secondary NTP Server 119.82.243.189.

/system ntp client
set enabled=yes primary-ntp=202.65.114.202 secondary-ntp=119.82.243.189

Pada package system RouterOS Mikrotik sudah terdapat fitur SNTP (Simple Network Time Protocol) Client yang bisa digunakan untuk memfungsikan Router sebagai NTP Client. Saat menyala, Router akan otomatis melakukan sinkronisasi waktu terhadap NTP Server yang ditambahkan sehingga pengaturan waktu akan tetap update ketika Mikrotik online. 

Tambahkan DNS Server

Agar IP Mikrotik 192.168.4.1 bisa dijadikan DNS Server tambahkan IP tersebut dengan cara ke menu IP –> DNS, lalu ceklis Allow Remote Request.

Tambahkan DHCP Server

Tambahkan sebuah DHCP Server baru dengan cara ke menu IP –> DHCP Server. Lalu tambahkan dengan Interface bridge dan Address Pool untuk-hotspot yang telah dibuat sebelumnya.

/ip dhcp-server
add address-pool=untuk-hotspot disabled=no interface=bridge name=dhcp-hotspot

Tambahkan Networks di DHCP Server

Masih di menu DHCP Server lalu tambahkan Gateway dan DNS Server untuk DHCP Server yang telah ditambahkan tadi, saya menggunakan Netmask 32 untuk menghindari penggunaan netcut di client hotspot.

/ip dhcp-server network
add address=192.168.4.0/24 dns-server=192.168.4.1,8.8.8.8 gateway=192.168.4.1 netmask=32

Buat Nat

Agar client hotspot dan lan bisa mengakses internet buat nat dengan out-interface=ether1 dan action masquerade.

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1

Membuat Hotspot hAP Lite RB941-2ND

Untuk membuat server hotspot caranya buka menu IP –> Hotspot, langkahnya buat dulu Server Profile.

Buat Server Profile

Buat Server Profile di menu IP –> Hotspot, di tab Server Profile, tambahkan server profile baru isilah Hotspot Address 192.168.4.1 dan DNS Name misalnya hotspot.labkom.co.id kira-kira seperti gambar dibawah ini. Kalian bisa membuat login hotspot dan Mikrotik https dari auto ssl (lets encrypt) di generate dari cpanel : Membuat SSL Certificate (HTTPS) Dari Auto SSL Domain Untuk Mikrotik Login dan Hotspot dijamin Verified atau kalian hanya mempunyai domain saja bisa memanfaatkan ssl gratis 3 bulan dari SSL For Free : Membuat SSL Certificate (HTTPS) Verified Untuk Mikrotik Login dan Hotspot dari SSL For Free.

Buat Server Hotspot

Untuk membuat server hotspot caranya ke menu IP –> Hotspot lalu di tab Servers tambahkan server hotspot baru, dengan memasukka interface bridge lalu gunakan Address Pool yang telah dibuat pada tahap sebelumnya.

Konfigurasi IP Komputer Server Mikhmon

Untuk server mikhmon bisa menggunakan Port4/ether4 di mikrotik, dengan konfigurasi IP Static, apabila ingin otomatis tinggal buat saja DHCP Server untuk Port4.

Buat User Profile di Mikhmon

Untuk membuat User Profile dan User hotspot saya membuatnya di Mikhmon dengan cara buka dulu aplikasi mikhmon dan konekkan ke Mikrotik, lalu ke menu Hotspot –> User Profile –> Add Profile, kira-kira seperti pada gambar dibawah ini untuk membuat voucher 1 hari dengan harga 5000:

  • Name : Voucher 1-hari
  • Address Pool : untuk-hotspot (gunakan IP Address pool yang telah dibuat pada tahap sebelumnya)
  • Shared Users : 1 (Jumlah device yang diijinkan login dalam waktu yang sama)
  • Rate Limit [up/down] : 512k/2M (kecepatan Upload dan Download)
  • Expired Mode : Remove (ketika voucher habis masa aktif akan di hapus)
  • Validity : 1d (masa aktif voucher 1d atau 1 hari)
  • Price Rp : 5000 (harga voucher)
  • Selling Price Rp : 5000
  • Lock User : Disable (apabila di aktifkan/enable voucher tersebut tidak bisa login ke device yang lain)

Begini kira-kira hasil generate User Profile Hotspot dari Mikhmon, sudah terdapat script untuk voucher 1 hari yang saya buat di Mikhmon.

Buat / Generate Voucher di Mikhmon

Untuk menggunakan mikhmon download saja di situs resminya https://laksa19.github.io. Kita juga bisa menginsall Mikhmon di hosting bisa mengunjungi totorialnya dengan judul : Cara Install dan Konfigurasi MIKHMON Online di Hosting. Misalnya saya akan membuat Voucher unlimited untuk 1 hari maka untuk membuat atau generate voucher di Mikhmon caranya buka aplikasi mikhmon lalu ke menu Hotspot –> Users –> Generate, Kira-kira seperti pada gambar dibawah ini:

  • Qty : 10 (Jumlah voucher yang akan di generate/dibuat)
  • Server : all (server hotspot yang akan gunakan)
  • User Mode : Username & Password (jika memilih Username & password maka untuk username dan password yang akan di generate akan berbeda, jika memilih Username = Password maka username dan password akan sama)
  • Name Lengt : 4 (Jumlah karakter voucher yang akan generate)
  • Prefix : – (jika di isi voucher yang akan dibuat akan ditambahkan kata Prefix)
  • Character : Random ABCD
  • Profile : Voucher-1-hari (User Profile yang digunakan)
  • Time Limit : – (akan ditambahkan di limit uptime atau waktu yang diijinkan untuk online)
  • Data Limit : – (kuota)
  • Comment : – (komentar)

Hasil generate user/voucher dari Mikhmon

Untuk menambahkan Access Point baru kita bisa menggunakan Port 3 / Ether3 di Mikrotik lalu di hubungkan ke hub atau bisa juga di hubungkan langsung ke Port 3 Mikrotik. Contohnya kita juga bisa menggunakan modem bekas untuk dijadikan Access Point, kalian bisa mengunjungi totorial dengan judul Menjadikan Huawei HG8245A Menjadi Access Point Hotspot Mikrotik

Sekian tutorial Cara Setting Mikrotik hAP Lite RB941-2ND untuk Voucher dengan Mikhmon semoga bermanfaat

Leave a Reply